Advanced Theme Manager

More advanced store locator theme management. Easily create and use html templates with data shortcodes to enhance and customize the store locator’s appearance on your website to your desires

Minimum Requirements:
1. WordPress Store Locator v4.0+
2. Addons Platform Lite



35 sales

Billed yearly until cancelled

  • Your cart is empty.
Bookmark and Share

Copyright 2018

Viadat Creations