Posted On:important notice Archives • Viadat Creations

standard

Store Locator 1.2.28.3 is Required for WordPress 2.8.1 and Above

 - By 

Quick Note: Please update to at least Store Locator 1.2.28.3 if you decide to use WordPress 2.8.1 and above.
Due to security tightening measures implemented by the WordPress development team, tweaks were made to the Store Locator plugin, and you will reap those security benefits with version 1.2.28.3.

… More updates in the next few days. All your enthusiasm for this plugin is impressive, working hard towards the next phase, including Version 1.3 and beyond …


Search

Cart

  • Your cart is empty.