Important: Update To Store Locator v2.x, Which Uses Google Maps API v3!

October 15, 2013 - By 
Update to Store Locator v2.x!

Update to Store Locator v2.x!

Update to Store Locator v2! Important!

It is mandatory that you update to v2 of the WordPress Store Locator, because it uses Google Maps API v3.

Older Store Locator versions use Google Maps API v2, which is being shut off soon.

Older Versions Will Not Geocode Your Locations Anymore

In fact, Google Geocoding API v2 seems to already be off. No further questions concerning geocoding errors will be answered for those of you using old versions before Store Locator v2 (geocoding: giving your locations latitude & longitude coordinates).

If your plugin folder is ‘wordpress-store-locator-location-finder’ (stopped at v1.2.37):

  1. Deactivate
  2. Rename the folder to ‘store-locator’
  3. Then reactivate the plugin so that you start seeing updates in your WordPress plugins admin panel!

This renaming notification is in your admin panel. You will not lose your locations.

Just like keeping WordPress up-to-date, keeping your Store Locator up-to-date is crucial, due to changes to external services/APIs such as Google Maps.

Announced This Twice So Far, Don’t Hesitate — Update!

  1. When first announcing Store Locator v2
  2. When telling everyone to update to Store Locator v2.1



Leave a Reply

Your email address will not be published. Required fields are marked *



  • Your cart is empty.